Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
jasper  
#1 Posted : Thursday, January 04, 2018 1:48:35 AM(UTC)
jasper

Rank: Newbie

Groups: Registered
Joined: 1/4/2018(UTC)
Posts: 1

After expanding the node to show the code, the header has moved off screen so I cant get to it to minimize it.
only solution is to undo everything until before I expanded it, move it down then try again!


EmbrioAdmin  
#2 Posted : Thursday, January 04, 2018 4:56:38 AM(UTC)
EmbrioAdmin

Rank: Administration

Groups: Administrators
Joined: 12/11/2014(UTC)
Posts: 590

Thanks: 1 times
Was thanked: 34 time(s) in 31 post(s)
You should still be able to drag the node around or click and drag on the node screen background to move the whole thing. Is that not working? What OS are you running on?
EmbrioAdmin  
#3 Posted : Thursday, January 04, 2018 1:09:34 PM(UTC)
EmbrioAdmin

Rank: Administration

Groups: Administrators
Joined: 12/11/2014(UTC)
Posts: 590

Thanks: 1 times
Was thanked: 34 time(s) in 31 post(s)
I just found and fixed a bug that had been introduced in 2.2 which might explain what you were seeing. You can upgrade by opening Embrio and clicking on the "new version available" item in the menu.

If you're still having trouble after my previous comment and the upgrade please let me know.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error