Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
EmbrioAdmin  
#1 Posted : Tuesday, August 11, 2015 6:26:54 PM(UTC)
EmbrioAdmin

Rank: Administration

Groups: Administrators
Joined: 12/11/2014(UTC)
Posts: 580

Thanks: 1 times
Was thanked: 34 time(s) in 31 post(s)
For discussion and questions about the Beginner - Fade LED project, found at http://www.embrio.io/projects/beginner-tutorials/beginner-projects/fade-led
alexamway  
#2 Posted : Monday, May 07, 2018 2:38:56 AM(UTC)
alexamway

Rank: Newbie

Groups: Registered
Joined: 5/7/2018(UTC)
Posts: 4

hello
i have little troubles
analog output 8 not want to enable LED for fade....

UserPostedImage
Confused

but i check all analog ports on 2 different Arduino.
they work ok

so i dont know whats going wrong ....
EmbrioAdmin  
#3 Posted : Monday, May 07, 2018 3:36:16 AM(UTC)
EmbrioAdmin

Rank: Administration

Groups: Administrators
Joined: 12/11/2014(UTC)
Posts: 580

Thanks: 1 times
Was thanked: 34 time(s) in 31 post(s)
The analog output node uses the analogWrite function which only works in PWM enabled pins. Make sure to use one of those, I'm not sure pin 8 is on any board I've used. On the Arduino board there is probably a little ~ printed next to the pin. If not they are easy to find online.
EmbrioAdmin  
#4 Posted : Monday, May 07, 2018 3:37:38 AM(UTC)
EmbrioAdmin

Rank: Administration

Groups: Administrators
Joined: 12/11/2014(UTC)
Posts: 580

Thanks: 1 times
Was thanked: 34 time(s) in 31 post(s)
Also that text in the bottom left doesn't need to be there. It's just there for debugging issues. Open the advanced settings tab and uncheck the option, I'm not at the computer but it's something like "show UI debug profiler".
alexamway  
#5 Posted : Monday, May 07, 2018 7:54:39 PM(UTC)
alexamway

Rank: Newbie

Groups: Registered
Joined: 5/7/2018(UTC)
Posts: 4

so. now all is work well.
i setup all connection on 100% on your video.

but Blur on your video now well
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error